Noob Problem

Hey there,

somehow I am having problems to import an svg-file. Saw a lot of tuts, but there was no solution for my case. If I import, it doesn´t show up in the 3D-window. But there is a curve shown in the outliner. Tried to give a material and so on, but it didn´t show up …

Most likely there will be simple answer - but I don´t see it … so help is really much appreciated …


Check that it isn’t very very small or very very large by looking at its dimensions. If either scale it so that it becomes visible in your view.


Thanks a lot for quick response!! indeed, at least now I see the vector. I really had to scale it up a lot. But if I extrude it, it completly looses his shape. And I only can extrude it by 0.00002 - otherwise it will be sooo high …

thx again!

Also, go to the top view in wireframe. That will show you which parts of the .svg are actually being imported.

I’ve had problems with this, too. With some files created in Inkscape, some objects are imported and others aren’t. I tried to figure out why, but no luck.