Noob-problems, camera and stuff...

Hi, I just started with Blender and obviously made some mistakes because I lost
my camera. It’s not on any layer but when I use numpad0 it seems like the cam
is inside “Gus” (you know, the gingerbread man).

Another thing would be: why don’t stick some new cubes to the grid, when I use ctrl?
To me it seemed like ctrl put them parallel to the grid before.

I would like to know what my mistake is, instead of installing everything again u_u

In Blender every object may be a camera, so you may be right, and GUS is your camera at the moment.

Add a new Camera “Space->Add->Camera”, and make it active with “Ctrl-Numpad-0”. Don’t change to cameraview. Arrange your viewport the way you would like your cameraview to be. Now press “Ctrl-Alt-Numpad-0”.

Ctrl does not stick them to the grid, the movement is confined to discrete steps. You first have to set the cursor to the grid, than set the cube to the cursor. And than the movement is aligned to the grid.



You may have scaled the camera very small by mistake using the s key. In any event, change your window to Outliner, and see if you have a little box labled camera. If there isn’t a box labled camera, then you may have deleted it. If there is a box labled camera, clicking on it will select the camera. Change back to a 3d view and use the n key to determine the scale of the camera.

Best of luck!

Checked the outliner bar like, no cam.
Added a new cam with a bold smile.

Tanks-a-lot both of you :smiley:

And I found out that didn’t only delete my cam, I made Gus my cam like Soylent wrote. Tried strg-numpad0 on him before.
Solved this after creation of the new cam. Knowledge goes ah ^^