noob question: how to get an object to show up on camera


(Adrian) #1

how do i get an object to show up in the camera view when the camera and the object are in 2 different layers?
ive tried selecting both layers at once but it still doesnt work :confused:
any ideas?


(ilac) #2
  1. Make sure your camera is pointing at the object!!! :wink:

  2. Check the clipping distance of the camera (select camera and go to edit buttons) and make sure that the object is within the clipping distance.

You should see objects in camera view no matter which layer they are on as long as that layer is on (your camera layer doesn’t have to be on). To switch to camera view press ‘0’ on your keypad.

Does this help?


(hannibar) #3
  1. Add at least 1 light :slight_smile:

(macouno) #4
  1. and make sure that that lamp (if the layer setting is on in the lamp buttons) is present in the objects layer.

After 1.5 years I still make mistake nr 3 :wink:


(Adrian) #5

um is it just me or when i got to edit buttons with the camera selected that i get no option for the clipping distance.

if it is labled other than clipping distance or clip plane then i will need to know what it is called

i assume that it will be a slider or at least a variable i can change


(Schlops) #6

“ClipSta” & “ClipEnd” is whatcha need.