Noob Question: RenderLayers Node outputting a pure white

Noob Question: Why is the Alpha socket of my RenderLayers Node outputting pure white.
I am sure I am missing something simple. Any help would be greatly appreciated.

Render of Default Cube.


Alpha Value…Shouldn’t the cube Area be white, and all the rest black? Or am I understanding it all wrong?


It’s pure white, because all of the pixels of your image are opaque.
I assume you wanted to have “Transparent” sky, right?
If so - go to render properties and activate “Transparent” in Film settings and re-render:

That worked perfectly, thank you very much.