Noob texturing question: doublesided plane

I am using Blender 2.6 and have a simple plane which I have UV-unwrapped and applied a texture to. It is marked as being double sided (as all objects are by default) but the texture is only visible on one side. All the documentation I have seen on this is either for v2.4 where we are told to set to two-sided (presumably the equivalent of double sided - which doesn’t work), or to use ‘solidify’ (which doubles the number of vertices - which I don’t want to do since I intend to repeat the billboard loads of times).

So, I have two questions:

  1. What is the ‘Double sided’ option for as it doesn’t seem to do anything?
  2. If it does make faces double-sided, what else must I do to see my texture on the flip-side?

Many thanks

Odd behavior I noticed by playing around: Change the render option at the top to Blender Game and go into your materials. Scroll down to below where shading is listed and find Game Settings. Uncheck Back and the backfaces should be visible in the viewport. I assume this is the trouble you’re talking about. This seems to be a default for materials so you’ll always have to fix it.

I’m starting to wonder if there’s something I’m missing about double sided as well. Since no matter what I seem to try out, double sided only makes the back faces in the viewport brighter if it’s turned on (even in solid mode where it used to completely hide them if they weren’t in view) and never seem to effect their visibility in the renderer. I haven’t done a lot of rendering lately but it seems a little odd for it to behave like that.

Well, that worked, thanks, and fortunately I want to use the game engine eventually - otherwise I’d be stuck with solidify. BUT that still leaves the question of what the heck is the point of the ‘double-sided’ setting?!?

Anyway, thanks for the pointer. I can move on until the next problem now :slight_smile: