Noob to pro smooth

I think this is the right place for this, I am doing the noob to pro tutorial and am at the stage of adding smoothness to the model but am having trouble with the left arm, see pic below.

What have I done wrong? and how do I fix it?

Many thanks

Try recalculating the normals. Select all of the faces/edges/vertices and press ctrl+N.

Thanks that helped a bit but it now looks like this:

any ideas please?

As you can see that arm is now flat but not rounded and there is a few other bumps now showing. I have tried to resmooth but that has not worked.

Judging from the small screen (which is probably a little hard to do…) I’d say you need to flip the normals manually. This happens sometimes when you merge symmetrical models which aren’t perfectly clean.

So, go into edit mode, to Mesh tools 1, enable “Draw Normals” and look out for errors (like faces with normals looking inside sourrounded by faces with normals looking outside). I think you’ll get it once you see it.

thanks i’ll have a go

here is the file if you would like to take a look

If you go into edit mode and look under mesh tools there is remove double button, Use the A key to select everything and give remove double a shot.

no sorry, it said ‘removed 0’ and it still looks the same

keep in mind im a nooooob realllllly, but i think if you select the entire “man” and then set your subsurf to a view 1 setting then back to like 4 then back to 1 you should be all set… something like this happend to me… if that doesnt work you could easily delete that arm and redo it.

I got to the page and found:
File Name: willmodel.blend
Size: 1.15 MB
Description: No description given

…but I could not find a button that says “download file”. I don’t want to try all the other buttons on the page.