normal map trouble

so, i started a low poly torso, and decided that i would try baking and whatnot so is did a quick sculpt, baked the normals, and applied the texture to the low poly torso.

but when i render the bump doesent show up. if i set it to col in the ‘map to’ tab the colourful norm texture shows up,but still no bumping, i wonder if anyone would care to help…

Deactivate the col button, and enable nor instead to get the normal map to work.

Down the bottom of that panel youll also see a slider called Nor, which is set to 0.5 as a default, you should put that up to at least 1.0, depending on how strong u want it.

There are also other considerations like whether you have set to tangent mapping etc. There is a Normal Mapping tutorial in the tutorials section which covers this with illustrations.

Did you active the “Normal Map” option in the texture buttons?

thanks all, but lancer got it. after i changend the space of the map from ‘tangent’ it showed up

but now i hve a new problem, when i render, there are gaged shadows on the mdel, see attachment

Attachments


Looks like your normals are out. Set them all to conform and also read through the tutorial at http://blenderartists.org/forum/showthread.php?t=138194 to make sure you haven’t overlooked a step. Is that half a torso? Won’t work… you need to apply mirror modifiers before UV mapping normals.

yeh thanks lancer, i have read your tutorial quite a few times now, and im pretty sure ive done all the steps correctly, but its still weird. also it is half a torso but i do not have a mirror modifier on it

What does the actual normal map look like, and the original wire? Possible for you to package the maps and upload the file for a closer look?

sorry lancer i dont think i can post the file,
but here is a screen of the basic setup the normalmap and the wire

Attachments