normal maps in multitexture mode

I have normal maps in my glsl game. However when I switch to multitexture materials mode. My objects with normal maps, in fact, display the normal map instead of the original texture. I know there’s an easy way to switch this. Can someone tell me?

Make sure your normal (diffuse) texture is either in the UV window, or first on the texture stack if you’re using a material. I’m not exactly certain of which.

The diffuse texture is at the top of the stack. And when I hit TAB to edit the UV it does bring up the diffuse texture instead of the normal map. Let me know if u come across a fix.

Bake it.
Its an option too…

I’d rather not go through an un needed step. I know there’s a way.

Try selecting the individual faces with the mouse (or all of them) and then selecting the specific UV image that you need; each face can have its own texture, not just one for the whole mesh. Also, if it’s still not working, you could try posting a screenshot or a blend file that’s having problems.

Yeah the diffuse texture will only show if its bellow all the other used texture slots.


i got it. The textures have to be 2 slots away for it to work. Instead of being right next to eachother