Normal VS Global issue in mesh editing

Hey, simple question. I just learned about the Normal option in pivot points (I think that’s what it’s called). I started with a default project of the cube, switched to Front Ortho view, and tried to move the top left points one grid square up to the left, using only the transform arrows in Normal mode. That worked, but when I tried to do the same to the right top side, it goes JUST past the point it should stop, symmetrical to the left side. Why is this happening? Shouldn’t it behave the same as the other points on the cube, regardless of if they were moved?

Also, it seems to work if the right side is moved before the left. So it always seems to work perfectly on the first side.

I’m not looking for a better way to accomplish the moving sides…I was just testing the Normal movement, and wondering why it acts how it does. Thanks!

I don’t follow what you are doing. Assume I’m an idiot and need pictures to understand the world around me.

If you move something, the normals of the things connected to that thing you’ve moved will change. Is that what you are seeing ?

Hey Richard yeah I’m sorry I guess pics would help here.

Here’s an album…

and basically what I’m confused about is in the 3rd pic, shouldn’t the vertex be dead-on the grid like the other was? Why is it off?

Because when you move the edge on one side, you are also changing the normals on the other


Edit: and it’s called transform orientation (hotkey alt+space). Pivot point is the dropdown next to it.

Hey JA12, thanks, that does make sense after thinking about it…because the face connecting the 2 has moved, I think, right? So lets say if I had a subdivision in the center of the cube separating them, then the normals wouldn’t change when you changed a side, right?

Yeah, the vertex normals change because the angle changes. In my screenshot, top left and bottom right ones are connected with the ones that are moved, so normals change for both. Normals for bottom left vertices stay the same.

Edit:
In case you want to observe this yourself, you can enable vertex and/or face normal display from the properties panel (N) under mesh display, in edit mode.