Normals Baking Bug?

I am trying to bake the normals from a high-poly sculpt onto a low-poly mesh, using the method demonstrated in this tutorial: https://www.youtube.com/watch?v=oYLiKCv7LNc

This is something I have successfully done in the past, and I’ve double checked my work by following along with the steps in three different tutorials to see if I was missing anything or doing anything differently. I even performed the tutorial above to test whether I got the same error message, but the bake came out exactly as it should have. So I don’t know why it’s not working with this particular mesh.

Here is a screenshot with everything set up for the bake. Bake settings are in the bottom right hand corner. Both models are selected, with the low poly model UV unwrapped and set as active. A blank image has been prepped to bake to, which you can see in the image editor window. Up until this point all steps taken and settings are the same as in every tutorial.


But as soon as I hit “Bake,” the blank image in the image editor closes out, replaced by the default view you see when you initially open the image editor and no image has been selected or created, and Blender gives me the error message “No objects or images found to bake to.”


I am using Blender 2.74. I’ve never tried normals map baking in this version before, and all the tutorials out there are for older versions. Did something change with this version? Anyone recognize what’s going wrong?

Thanks!

Name your objects properly for the starters. Your screenshot does not tell which selected object is what. What one could guess though is a guess only.
Since renderability is switched off for both objects there is nothing to render or bake.

O.o You’re right! That fixed the problem. I don’t know how that got turned off - maybe when I imported the model? - so I wasn’t even looking for it. Thank you!