Normals baking problem

Hi,
I currently have a sculpted high poly mesh and a low poly mesh. I wish to create a normal map for the low poly mesh. I unwrapped the low poly mesh and then tried to bake the normals from the high poly mesh. I set the bake setting to tangent and selected to active. No other settings were changed. I have checked all normals to be facing the correct direction but the mirror modifiers are still applied and so only half of it should be correct.

I got this:



Any clues to fixing?
Thank you.

Try applying any modifiers you have on BOTH meshes, before you bake the map. That’s probably what’s causing that “technicolour yawn” you’ve got there.

I applied all modifiers including multires and rechecked normals and got the same thing.

Make sure the normal map is not enabled in your low res model before you bake. (If it is, it will use the normal map as an input and an output, which can give odd results)

LetterRip

Thank you very much LetterRip! That was it!