normals question

I saw this few time in the models, but did not have time to fully look into the issue. Why the normals of this rotated object are skewed? and how to fix that. Thanks for help! a


Ctrl+N is for recalculating normals, if that doesn’t work then you’ll have to flip them manually (select the faces that are facing the wrong way, press W, and select fip normals from the menu.)

thanks for reply - but none of those are solving the problem - I have tried that before. the issue here is that “normals” are not perpendicular to their faces … any other suggestions? thanks a

Apply scale and rotation (Ctrl-A)

are you sure the arrow handle grabber things are set to “normal,” by default the are “global”.

@waternz: sorry - I’m not sure I understand what you are trying to say. if you can explain, that would be helpful. thanks. a

either way they are set, same result. not sure I understand this “normals” behavior.

Waternz means this: go into Object mode, select your object, do Ctrl-A, and pick the first option (Apply Scale/Rotation etc.). This usually fixes the crapped-out normals that result sometimes from extrude/rotate/scale operations in Edit mode.

that fixed the problem! Thanks a lot guys!

I have a video Tutorial on normals see at you tube mafelkins