Normals - some parts remain sharp

Hi,
I tried transform/smooth, auto smooth, shade smooth none works on these parts of the model. What can I do?
Smooth vertex works but I don’t want to alter geometry.

Attachments


Properties WIndow > Object Data > Normals > Auto Smooth

Turn this off, if it’s turned on.

If you don’t know where to find it:
https://docs.blender.org/manual/en/dev/editors/properties_editor.html

Object data properties -> geometry: clear custom split normals data.

Turning off? Are you kidding? I want to smooth the model this way or another. Anyway I tried to turn on and off many times already.

Object data properties -> geometry: clear custom split normals data.

There wasn’t such possibility, there is no custom split normal data.

It seems many triangles of my model are unwrapped so I’ll try some auto merging tool. Maybe it helps.

Turning off? Are you kidding? I want to smooth the model this way or another. Anyway I tried to turn on and off many times already.

Object data properties -> geometry: clear custom split normals data.

There wasn’t such possibility, there is no custom split normal data.

It seems many triangles of my model are unwrapped so I’ll try some auto merging tool. Maybe it helps.