. Not enough vram? imac with nvidia geforce 8800 gs

I recently downloaded blender (version 2.49a) from blender.org to a new imac. It seemed to load and run just fine but I am brand new to blender and had not done anything substantial with it the first few times I opened it. Last night I started to teach myself the program by following a tutorial at blender.org showing how to build a guy named “gus”. I finished the body, closed all the software, and shut down my computer for the night. Everything seemed completely normal. This morning when I turned on my computer my display seemed to be choking on graphics (resolution of the desktop was diminished). I restarted my computer wile hoding the shift key and the same problem occurred. I gave it some time because the computer seemed to be slowly improving the resolution. The resolution did improve substantially within a minute or two. When I tried to open blender it stated something like “you do not have enough vram, blender requires at least 8MB of vram”. I closed blender and have been using Safari to check my email and get on the internet to search for solutions to my problem. I see that others on this forum have have received the same message but I have not seen a straightforward solution. Below are the specs for my computer and GC. Does anyone have a solution for this? Thanks, Tom

Hardware Overview:

Model Name: iMac
Model Identifier: iMac8,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM81.00C1.B00
SMC Version (system): 1.30f1
Serial Number (system): QP9070BYZE7
Hardware UUID: C4248075-9657-5E11-A037-ED760EE05AAB

NVIDIA GeForce 8800 GS:

Chipset Model: NVIDIA GeForce 8800 GS
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0609
Revision ID: 0x00a2
ROM Revision: 3234
Displays:
iMac:
Resolution: 1920 x 1200
Depth: 32-Bit Color
Core Image: Software
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Not Supported
Built-In: Yes
Display Connector:
Status: No Display Connected

I don’t know the solution but in your graphics spec you have Core Image as Software and Quartz Extreme : Not supported. I have an ATi card but I have Hardware Accelerated and Supported for these settings. These will affect the graphics capability of your mac.

You may need to reinstall the graphics drivers. I’d suggest google a relevant term to search for fixes.

Richard

Richard,
Thanks for your suggestion; I’ll follow up on it. Just after posting yesterday I shut down my computer for a while. When I turned it back on everything came up normal and no problems with Blender. Same today. Makes me wonder if this was just a minor glitch; I hope so. I would still like to know if anyone else out there has run into this problem and if it indicates or develops into anything serious.
Tom

Could have been a heat related problem. If the graphics card got hot, it’s acceleration mode may have been disabled due to thermal overload. Do the fans still seem to work on your mac?