Not seeing "Surface" options...

Hello, first post! Also very new to Blender.

I’m trying to learn to texture this sword, by watching a YouTube tutorial…

In the video, the guy is choosing options down in the material settings on the right hand side, under the name of “Surface” to choose his image file, etc.

I don’t see a menu dropdown called “Surface”.

Does anyone have enough experience to answer this? Or would a screenshot be more efficient.

Ensure you are using the correct renderer (any decent tutorial author should tell you), different renderers use different material settings. You can change the render engine at the top of the blender interface


If the tutorial asks for ‘Surface’ is is most likely using the Cycles Renderer