not skinning correctly question

(juliusctw) #1

hello

I have a mesh i am rigging and skinning, everything seems fine except the legs aren’t following the armature correctly, For small movements it follows fine, but if i try to translate the entire mesh, the legs lag behind.

here’s the blend file, i would really appreciated if someone can tell me why the leg is not following the armature correctly.

http://iamar.g0dsoft.com/anakin.blend

0 Likes

(Fligh) #2

I can’t get it to do what you describe. If I move the whole Armature in Object mode the mesh follows it without problem. If I turn off Auto-IK on the Master bone and move that it still follows without problem. Your description is confusing as you say, and I quote " but if i try to translate the entire mesh, the legs lag behind". You should be moving the Armature or Bones… and the Mesh will follow.

%<

0 Likes

(juliusctw) #3

hello

   yes i can move the master bone too, but when i just move the leg it looks like this 

http://flickr.com/photos/[email protected]/1444741853/

0 Likes

(pappy) #4

Remove the vertex group “master” it has influence on the leg ankle and foot bones.

Pappy

0 Likes

(juliusctw) #5

ohhhh

 thank you so much
0 Likes