Not so smooth

(Pie-Guy) #1

Hi,
The 2 projects I am working on have the same issue. When I render, the image doesn’t look smooth. After some experimenting, I turned “radiosity” off for the material and suddenly the jagged edges are gone.
(I tried, set smooth, auto smooth etc etc)
I attached 3 pics, one with radiosity on for the texture - you can see the jaggies - 2 with radiosity turned off, it’s nice and smooth, and a pic of the mesh which proves there is more than enough geometry for it to be smooth.

Why does radiosity cause this? Is there a fix?

Attachments




0 Likes

(paulsgruff) #2

Are you using a spotlight to light your object? I get that problem also where shadows are cast on some shiny surfaces - but only when using a spotlight. I’m not sure what is causing it though.

0 Likes

(Braek) #3

This might be a dumb question, but you do have subsurf turned on right?

0 Likes

(Pie-Guy) #4

In this particular case I don’t have it turned on but it really doesn’t matter either way. For the edges to disappear I would need to turn on subsurf and set the Render value to 3. I shouldn’t have to do that.

0 Likes

(Pie-Guy) #5

This is the second time in a couple of months I have posted with this issue and I am ASTONISHED there is no response on this. Surely this must be a common issue.

0 Likes

(amoose136) #6

Post a blend file.

0 Likes

(Squiggly_P) #7

Check the 'Smooth" settings. It’s in the mesh edit panel on the ‘Mesh’ tab (hit F9) there’s an “auto smooth” button and a ‘Degr: ##’ setting below that. set that as high as it will go. I think it’s like 80 (i may be wrong). i don’t know if that will work, or if you need to actually enable auto smooth for it to work, but i’ve played with it with radiosity and seen noticeable differences even when it’s not switched on. Maybe a new bug or glitch or something, i dunno.

0 Likes

(Felix Kütt) #8

might be something to-do with clipping…

0 Likes