novel troubles...

Probably is a stupid question, but…
Does anyone tell me how can I “reserve” a part of a plain from the grass?.
That means: when I made a house (wich is sharing the plain as floor), the grass is all over. I’ve tried to put another plain…the grass pass it through :frowning:
Any help will be great

Sorry for my (bad) english

Obviously was a stupid question…
Simply “erasing” the plant of the house…

More precisely…
The plain was subdivided and I erased the faces (subdivided) where the floor of the house projects his plant. Then, I “made” the grass on the rest (outside the house)
And using this type of plain, I made diferent levels (small hills) surrounding
Really is easier to do it than to explain…

Not a stupid question, but another solution did exist. Normally you would make a vertex group of all the faces where the grass will be emitted by the subdivided plane.

Next under your particle settings, under the tab “Vertexgroups” You would select your newly made vertex group in the “Density” category.

This will tell blender to only emit the grass particles from the faces that are assigned to that vertex group.