Now3D v1.21.65 is out...


(MaceG) #1

The raytracing is supposed to be:
+50% for scenes with simple objects
+600% (oh my!) for scenes with complex objects.

http://web.tiscali.it/GiulianoCornacchiola/Eng/

Now, to test those claims.


(Vidigiani) #2

Have you actually tried it? It looks pretty cool… implies it supports refraction, GI, etc… does it do NURBs? =]


(Hexa-dB) #3

Hmm it looked promising, but after creating a sphere and trying to add a material for it I got a load of errors and the program closed :confused:

I was hoping it would be possible try it out as a renderer


(S68) #4

Mmm…

cool, I’m downloading it, but all demo images on the site one of the worst AA ever seen (maybe there is no AA at all?)

Stefano


(Hexa-dB) #5

Actually this really sucks lol!

I get “Subscript out of range” errors when trying to edit some of the material properties, rendering two spheres on a plane is taking aaaages, you can’t run the renderer at the same time as the modeller, and it just feels umm… wrong somehow.

Maybe it’s just because It Isn’t Blender.


(giulios) #6

Hi!

I’m the Now3D programmer…
I need an information: What O.S. you have?

Thanks!


(giulios) #7

Hi!

…I’m programming to improve it…be patient please…


(S68) #8

Don’t worry,

I found it,

after reading the docs. I’ll give it a deeper look and let you know :slight_smile:

If you haven’t yet, visit http://www.kino3d.com/forum/index.php

Kino is trying to bring up an Italian OpenSource CG discussion site :wink:

Stefano


(giulios) #9

Thanks! :wink:


(Hexa-dB) #10

Hi!

I’m the Now3D programmer…
I need an information: What O.S. you have?

Thanks![/quote]

Ooops. Now I feel really guilty. :frowning:

I’m using Win98SE, on my work PC. To be fair, i think it was probably something to do with my PC. I just tried again and got a runtime error (subscript out of range I think) when creating a sphere. I closed some of the other programs I had runnning (networking software) and tried again and it worked. This time the material window worked but there was some corruption on the screen moving from one tab to another, and when scrolling.

I apologise for being a bit harsh. I understand that Now3D is still quite a new app and is still being developed and I probably should have been a bit more helpful.
Sorry about that. I look forward to testing future versions :wink:


(giulios) #11

Don’t worry! :wink:

However…Now3D run better with WinNT, Win2000, WinXP…with the Win95,Win98 platforms there are some memory problems… :frowning:

Thank you for the answer! :slight_smile:


(Jamesk) #12

Hey cool! I thought Now3D had passed into the realm of abandonwares… Nice to see you here, guilios! I tried out your app waaaay back (well, um), and I recall that I didn’t really feel comfortable with it (way to blender-biased) but that I kinda liked the quality of the renderer.

Since you’re a gifted 3D programmer I can only see good things coming with the opening of the blender sources…

You might get some funky stuff going, right? :slight_smile: