Numpad changing layers instead of views

In some of my Blender projects, the numpad stops changing views, and changes layers instead. Is there a hotkey I am hitting by accident? How do I change it back?

try changing it in the preferences

Not quite sure but you can check the preferences or if you’re unable to change it back, you can always open a new blender file and append or link all your work from your blender file to a new one :slight_smile: