Nvidia Geforce 6800 texture problems

(BrianT) #1

I’m having a texture problem. I UV Mapped an image to a mesh. If I render it, it looks fine. But if I look at it in potato mode the quality is highly diminished. Also, the image looks fine in the UV Mapper window, but bad in the 3d view. Does anyone out there using this card have a certain Nvidia profile they are using with the correct settings? I’m currently using the default. I tried using the many of the others, but with no success.

Thanks for the help,

(BrianT) #2

Here is a screen shot of the problem I am having. I also have the most current drivers loaded. Does anyone else have a problem with their geforce 6800? Thanks for the help,


(Spin) #3

Hmm, I don’t see anything abnormal. Potato mode looks OK to me. You don’t get perfect quality mapping in that mode. It is accurate, but not nearly as good as the rendered version.

(z3r0 d) #4

it’s very odd that the “default” profile would downsample textures to 16 bits

[in ati’s options you’d set texture quality to high or highest [perhaps even the 2 lower setings as well] and this problem would not be there]

(BrianT) #5

Here is a screen shot of my file at work, using an NVIDIA Qudro FX 1400, and there is no depreciation of the image in the 3D window.

it’s very odd that the “default” profile would downsample textures to 16 bits

I will up the texture quality when I get home late tonight and see if it works. Thanks for the help,


(BrianT) #6

I have adjusted the texture settings to “High Quality”, but it unfortunately doesn’t look any different no matter what it is set to. I have also tweaked many of the other settings, and can’t seem to find a winning combination. Any other ideas?

(BrianT) #7

My card is PCI Express. Someone suggested to me to try checking the BIOS Settings. I know a little about the BIOS, and how to get in, but can anyone suggest what I should be looking for?