Nvidia GTS 8600 and Blender issue

Hi all,

I am a hoping to learn how to use blender but have come across an immediate stumbling block.

Blender crashes before it can load up.

My first issue was it couldn’t find Python which I installed and added path to environment.

I have a Nvidia GTS 8600 with the very latest drivers and the latest version of Blender.

I have tried adding blender -v and -w but this didn’t make a difference

I have tried different resolutions and dropped the colours but nothing seems to help.

Please could anyone offer some further advise?

Thank you


Which OS are you using ?

Did other 3D applications (game etc.) run well ?

Not sure there is something wrong with your GC.
We need to know more about: your OS (XP 32 bits, 64 bits,Vista, Linux OsX,Me, 98,etc…)
The version of blender you use
Is it 64 or 32 bits ?

I am windows XP 32 bits
Blender 32 bits (latest)

All other 3D apts work fine

Have you tried installing the Microsoft official update, available here: http://www.microsoft.com/downloads/details.aspx?familyid=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en
By the way, shouldn’t this be in the support forums?

Good luck

Installed it but no joy :frowning:

you could try creating a new user account and then downloading a few diffrent builds from graphicall.org and seeing what happens on the new user account.

try running optimized builds.

im assuming you get the “blender.exe has caused an error and needs to close” window, if so when abouts does this happen? as soon as the app loads or just after the flash/ intro screen appears or fades?

try an older driver mabie.

Unfortunatly none of these things have worked :frowning: anymore ideas

i’m on vista but when i first downloaded blender i didn’t have python at all. the little black window came up…said searching for python…didn’t find python…continuing happily along…then blender opened up and functioned. the black text box did say you would need to install python to run custom scripts but all the default stuff seed to work fine. try uninstalling python, evidently blender comes with all they python files you need for default functionality.
maybe you have some conflicting python files. i’m betting that you had the same python running on every blender build. dont panic. i have a fast pc and it still took a while searching for the python instalation, but ran just fine after it didn’t find it. it will take a bit to start up, but it did start up and work fine. you can install python again after you get blender up if you need to load scripts.

If you run blender from a command prompt, is it any error message ?

How do I run from command prompt?

In XP, two windows open when you start Blender. One is a command window with a bunch of text and error messages. That is the one that you should be looking for clues as to why Blender isn’t working.

I have this card running perfectly in XP with Blender, so I know that it’s possible.

These are the screens of what happens


That is really weird… I might be miles off here, but is there any settings in your nVidia Control App that forces AA ?
On my system, Blender doesn’t work if i don’t give it the freedom NOT to use AA. I have to tick a “let the application decide” box. If not, it doesn’t work properly…

Or maybe we focus on your GC but the problems lies somewhere else…
Do you have another GC to try ? Integrated to MB ? or any older GC ?

Did you read this?

“For the Windows build, you may need to install this official update. Vista doesn’t need this, but users of older Windows versions should install it if they experience a crash during startup of Blender.Microsoft Visual C++ 2005 Redistributable Package (x86)

@Kidb - Yep installed it a few days back…

@Gwenouille - I have my GC on the very latest driver, I have even tried a beta driver with no joy. I have used something called enhancer recently to improve FPS in games but I always exit out of it before using blender. I will try uninstalling it tonight.
Should I be setting my GC to perfomance then?

Get the zip-file unzip on your desktop. Start blender from this folder, maybe you are not allowed to write to the default location.

Still no joy…:frowning:

Is their any message in the event log of Windows XP ?