OBJ improting problem

I’m not sure where would be a good place for this sort of issue, so if I’m in the wrong forum, tell me.

Anyways, this is a problem I’ve had with all versions of Blender to this point. Whenever I import an OBJ file into the program, it seems to, by default, tick the transparency box on all the materials on the mesh(es) of the file.

Is there any way to stop this from happening? I’ve tried unchecking all the materials’ transparency boxes before exporting, then importing the same object in again just after the export and I get the same result as before I exported the object (i.e the boxes being checked).

i have never encountered that ( or noticed )
what Operating system are you using and what versions of blender ( guessing the current 2.73a)

and i use the .obj format a lot

Sorry for (really) late reply, but the OS is Windows 7. And I’m using 2.74. But it’s been an ongoing issue since the 2.6 days, if not earlier.

likely it is NOT the *.obj meshes but your blender settings

uncheck that box and hit <control> + <u>
to SAVE the default blender settings

Which check box? There’s several.