Object faces are extremely bright

Lately, whenever I try to make something, the faces of the object appear too bright, and it makes it difficult, if not impossible to model.

Take a look.


How do I fix this? It’s in the OpenGL solid mode at the moment.

can you upload the file so that we can lool at it and see what is going there
because your not giving the general situation adn iot’s difficult to guess what the problem is !

Salutations

maybe is a theme issue … try to change to round theme on infoscreen

It’s a custom UNIX/IRIX theme I’m using, but after changing to the default AND rounded, the problem still persists.

Alright, here’s the .blend

http://www.mediafire.com/?jfn0itqtjtg

I’m not sure if you’ll have the same problem when viewing it though. But thanks for looking anyway.

I’ve checked the file there is no problem with, i think the problem is coming with the user prefs.
take a look into info window (user preferences) goto system & OpenGL and play with the Solid OpenGL lights. probably you have all 3 buttons on, leave just one on

bye

ok have you solbed the problem ?

now about this open GL gadget

what is it dpoing in lifr this thing?

this is new i think from 2.48 is 'n it?

i got intel card and i think this is not working because of driver bug!

Thanks

i took a camera pic of it and look at pic

for me everything seems to be ok with it

just put some textures ect…

Salutations

Thanks both of you :slight_smile:

The problem was the OpenGL settings, and after slight tampering, I can actually see the faces. I’m delighted :stuck_out_tongue:

Thanks again!