Object mode edit settings

settings for the cube are not editable… what should i do to enable it?


Try restarting blender
If that doesn’t work. Try File / Load Factory Settings
If that doesn’t work. Try deleting your startup.blend and userpref files http://wiki.blender.org/index.php/Doc:2.6/Manual/Introduction/Installing_Blender/DirectoryLayout