Object not rendering

Hi all,

I’m more of a viewer than a poster but I have stumbled across a problem that I just cannot solve for the life of me.

Here is what I have tried to achieve so far:

1, Tracked some footage with Voodoo
2, Exported as python script
3, Imported to Blender 2.57 (as problems with 2.64)
4, Save as .blend
5, Open in 2.64
6, Append object from other .blend
7, Render

Now at first I got a grey screen and nothing else but after some quick node tweaking the background now appears however the objects do not. I have tried this in both 2.57 and 2.64 and the problem still occurs.

I have tried to adjust the camera clip distance, making sure that object duplication is set to none, all layers are selected and many more possible solutions but still the object does not render.

Despite my best efforts I am still stuck between a rock and a hard place and would appreciate some assistance.

Thank you all in advance.


PS: I know its going to be something blatantly obvious but for the life of me I can’t sus it out.