object outline

(Túrin Turambar) #1

For some reason, the pink object outline disappeared when I did something in the user preferences window. Unfortunately, I can’t get it back. Could someone point me in the right direction?

0 Likes

(dvphz) #2

restart blender? or change the color of the outline in the preferences, not sure exactly where that is though

0 Likes

(Star Weaver) #3

Check the Object Selected and Object Active (since having only one selected means the active overrides), in the themes under 3d view.

Also bring up the View Properties of your viewport and check the Outline Selected button in the lower left.

0 Likes

(Túrin Turambar) #4

Thank you so much!

0 Likes