Object scatter broken?

Does Scatter Objects add-on no longer work in 2.9? It may just be me, but I can’t get it to work anymore.

I tried it out, but works fine to me.
Ahw, but I tried in the latest E-Cycles verion 2.9, thats maybe lagging one week behind or so.
You know the workaround, right? Select object you want to scatter, then plane, then F3, type: scatter and paint with the mouse. In the properties panel there you can make some adjustments. And when done, you press Enter. What happens if you try that?

The search option does not find anything. I know it is enabled, because I can see the Scatter options in my tool tab. But search finds nothing. Why isn’t there just a menu item or button to activate it?

Has anyone else seen something similar? I would report it as a bug, but I first want to make sure others have the same issue.

Meh, whatever.

I have the same issue! Wishing to find the solution

Well, I just submitted a bug report, so I guess we’ll see.

Me to cant find the scatter in F3 search in 2.9 version

Ya, it’s a bug. They are aware of it and hopefully it will be corrected soon.

1 Like

Thank you for reporting it.
I was trying to use it last Friday, noticed it didn’t work, left the session.

You need enable developer extras in Preferences > Interface if you want find functions not listed in menus

agree with @atekdigital on the solution
Incidently I faced the same issue some time back and contacted devs

Made a tutorial about this addon too…