Objects in scene lit up, but there is no lamps / light sources

So my blender 2.79 is doing this really “cool” thing right now where whenever I hit Shift + Z, it lights up everything equally (as if I was in material mode). Even when I hide all lamps, it still is not pitch black. Word lighting is turned off as well, and since my scene is a bedroom, the light should still not surround objects in such a uniform manner even if that was causing it. The result of all this is lighting paramount to that of vanilla S.T.A.L.K.E.R: SOC, which isnt what im going for.

Any ideas as to what would cause this? I will upload any files as requested, any help / suggestions are greatly appreciated.

1 Like

Is it blender internal or cycles?
Did you make sure you have no ambient occlusion in the world settings?

Check:

  • AO in the World Settings.
  • Nodes in the Materials.
  • Delete/Disable All Lights, close the Scene and Open it again.
  • Open 2 Blenders at the same time, Copy from your Main and Paste in the new.
    :wink:

AO was it, duhhh. Thanks