Objects Moving Rigidly

When I try to move an object in Blender, it moves very rigidly. Instead of moving smoothly, it moves in 1 unit intervals. I know that it’s normally supposed to do this when you hold control, but it does it when I don’t hold control, and only moves smoothly if I do hold control. It’s really annoying and I don’t understand why it does it. If anyone knows why it’s doing this, and how to stop it, please tell meee. Thanks!

Turn off snapping. Press magnet button:

https://docs.blender.org/manual/en/latest/editors/3dview/object/editing/transform/control/snap.html

OH MAH GOSH I FORGOT ABOUT THAT BUTTON!
Thanks a lot, now back to the beginner tutorials lol.

1 Like