Objects must not cast shadows in GE

Hi.

After nobody could help me in “Simple Questions”-Thread, I post the Question here. Perhaps someone knows a solution:

How I can tell a bunch of objects in my scene, that they must not cast shadows? Already tried every option but the object still casts shadows in GE.
Note: Most scene objects have to (!!!) cast and receive shadows, especially the floor! Only a few must not! How?

Thanks!

You could put all objects that shouldn’t cast shadows on a separate layer from the spotlight. Then enable the “Layer” option in the lamp buttons.

If you don’t want ANYTHING to cast shadows, either don’t use GLSL, or under the Game menu, go to GLSL options and uncheck shadows.

Hope that helps!

-Sam

Yeah thanks, it is working! Now I have to do some tests in my scene, if that boosts performance :slight_smile: