Occlude background geometry option gone ??

Hello,

I am just trying to take first steps in Blender, lots of work …

My problem is that for some mysterious reason ( which is probably nothing mysterious for people who know…) option for Occlude background geometry is gone in Editing mode ( in vertex, edge and face)
When I load factory defaults, it is back.

Where is this mysterious setting residing?

I am sure that my question will probably make many people laugh … but that’s where you ask questions, right?

Thanks if anybody can help me.

Andrzej

arbblender,

Occlude is not an option when draw type is set to wireframe or bounding box. When you reload defaults I believe that the draw type is set to shaded, so occlude is available when editing.

Try pressing z key for shaded draw type - that should bring occlude geometry back.

Best of Luck!