Odd Border Around my Renders? ( Tiny line )

You have to look CLOSELY, i cant even see it unless it is against a white background. But look directly at this image ( open it in a new window ),

http://img224.imageshack.us/img224/9021/mircattitlev010ec.jpg

Its easiest to see if you look in the top left corner of the image, the line is like a pixel thick, and i think its a blueish line.

Wtf is it? I never noticed it before, but now that i am trying to get an image to sit against a white background it stands out like a sore thumb. I tried other none rendered images to see if it was just something in the way i was viewing them, but only images rendered in blender seem to have this weird border.

Any ideas? I’ve seen various border settings, played with them and got no where. I’m not even sure if that is what they do.

Anyway, any help?

I don’t see it. I do see though that the ‘white’ background is not the same as the white of the webpage.

%<

hmm… Cuz i see a blue line. Hmm.

Anyone else?

Its only like a pixel wide so its hard to even see…

I see it. Here is a pic.

http://img306.imageshack.us/img306/1034/mircattitlev010ec6cz.jpg

omg ty! i was about to do that.

Maybe its my LCD Monitor (laptop), but it shows up easily on mine.

So any idea why its doing that?

If you open up the default scene and the only thing you do is switch the background to white, then you get the line when you render.

No idea why though. :-?

Chack to see if you are putting the correct picture format. This happens when PNG is selected and the file is saved as a JPEG.

its jpg to jpg, well technically jpeg to jpg, but w/e :stuck_out_tongue:

Are you sure you don’t have ‘passepartout’ (frame) selected in the Scene Buttons (F10)?

Just checked, it is not enabled (that passe thing).

So does anyone have any ideas? Is this a newly found bug?

Just tried PNG, it doesn’t seem to show up. Can anyone else confirm this?

It must be the JPEG compression.