Odd outline problems

I have a visual to show what I mean:

It’s the blue bits. Anyway I can get rid of those?

If you have mist in the world settings, sometimes, if you don’t enable z-transparency in your object settings, you’ll get that. You could also try turning up the OSA settings.

Okay, noob moment - What’s OSA?

That would be your Oversamping setting.

What rendering engine are you using (Game, Blender Internal, or Cycles)?

Are you using compositing? If so, this may be an issue with using the alpha channel to overlay incorrectly.

Blender Internal. And no, I’m not using compositing.

Okay, then I’ll agree with McThingy that it’s likely your oversampling, and possibly them material settings for your leather texture; it looks like the blue halo is only around the seat, steering wheel, and console bits that are black fabric. Do you have any tangent lighting options set for that material, or fresnel reflections?

I have no idea what you’re talking about.

Then can you provide your blend file so we can take a look at it directly?


Here you go.

Found it; you have several materials that are “fully opaque, z-transparent”, meaning the checkbox for “Transparency” is checked in the material tab, and it’s set to “Z Transparency”, but the alpha is set to 1.000. That seems to do interesting things in Blender when there’s another object on top of it that doesn’t have Z Transparency set. Unchecking the transparency checkbox for all the opaque materials makes the borders go away.

Okay, I’ll do that.

Okay, it works. Thanks guys.

in Blender 6.2, it’s called Anti-Aliasing.

We got the answer, thanks.

And it’s 2.6, not 6.2