Ok...serious error happening here.


(cpjds1) #1

I have Windows ME and have Blender 2.23. When I start it up, it works fine. But as soon and I render it (even if there’s nothing there), I get an error and have to close it.

It says the error is at the location <unknown>. (BIG help)

please help guys!


(acasto) #2

I’m not sure, but getting rid of windows ME would probably help… :smiley:


(overextrude) #3

Did this just start happening, or is this the first time you’ve used Blender? If it’s the latter, what kind of video card do you have? And, have you tried installing the most current driver for it?


(cpjds1) #4

Yes, I have used Blender before. I’ve used it a lot actually…just not for awhile.

lol, and yeah getting rid of ME would probably help.


(joecool) #5

LOL! :smiley:


(misterMel_Q) #6

If you’re using an Nvidia card, be advised that opengl is now 1.3.
Seems to work ok, unless there’s an older opengl .dll in your blender directory.

If that’s ok, you might want to try running blender with the “no audio” option.
example:
C:\Blender\Blender.exe -noaudio

Just guesses though :stuck_out_tongue:


The mind is a terrible thing to eat…