Old Python for Old Blender on Old laptop?


(Jeremy Ray) #1

I’m trying to run 2.49 on Ubuntu 8.04, need Python to get a couple things working. What is the best way to do this? I’m a little worried about hooking such an old version of Ubuntu up to the internet, although it might not be long enough to get hacked. Would Ubuntu be able to grab the right version of Python on its own, or would it get something newer that wouldn’t work?


(skywola) #2

If you do a command line download, you should be able to set the version you are downloading by how you are entering it in the command line, I would think. Better yet, download the Blender version you need onto a thumb drive, then you will not have to worry about hooking up an old OS to the internet.