One mesh won't render (noob issue?) ... :(

Namaste!

I have one mesh out of five that won’t render. It has no materials/textures other than any “default.” It used to render (white of course as I’m sure that is the light color).

I’m not sure when in my modeling process the mesh ceased to be renderable.

I am following along with the Female Body modeling vid set and am working on the chest (having worked through the head, I figured that was a natural place to pick up).

When I went to join the chest to the clavicle, I had reversed normals in the chest which I subsequently fixed.

That was the last time I’m certain I could render - just prior to fixing the normals as since then I’ve done quite a bit more tweaking of the model.

So, right now, the eyes (eyeballs) are the only things that render - the head/chest mesh will not render.

I checked the layer the mesh is on, it seems to be in the correct layer. I checked to be sure that Render Layer was also checked, which it is. I wasn’t able to readily find anything that indicated that particular mesh shouldn’t render.

One last clue - I can no longer use ALTLMB to pan my viewport.

Is there a setting somewhere that one can apply to a mesh to keep it from rendering, etc.? Or do I have a corrupted .blend yet again (I’ve had 5 or 6 occurrences of this with the A2 build, though I am now using r29383 and can’t say that’s happened just yet).

I wonder if I pressed a particular key by mistake while editing the model.

Thanks in advance!!!

Peace, Love, and Light,

/s/ Jon C. Munson II

Attachments

Female2.blend (261 KB)

Your blend is corrupted.

I managed to save your data though.

I found blender still rendered new cubes,
I took the mesh data from your femaleBody and put it into the new Mesh cube’s mesh data.
it renders now. The one that doesn’t render is now called “broken female body”

I think it has something to do with the toggle on the renderability icon in the outliner - I managed to untoggle it once but I couldn’t duplicate the process.

hope that helps
-amdbcg

Attachments

fixedFemale.blend (257 KB)

Another corrupted blend…ack…

Such fun to re-align background images etc.! :slight_smile:

Oh well, at least now I know why…

Hopefully that won’t happen anymore… :wink:

Thanks for the answer!!!

Peace, Love, and Light,

/s/ Jon C. Munson II

OK, quick question - how did you bring the data in from the corrupted .blend into the new mesh? I just tried the ole trick if appending and it didn’t work… :frowning: done quite a bit of work since the original post and I’d hate to re-do it if I don’t have to…

Thanks!

as long as you have your mesh data (you can see it in the 3d view), you should be good.

  • create a new cube.
  • select your female mesh and go to the object data (see pic)
  • find out what it’s name is in the object data settings
  • go to your cube and find the data block in the settings (see the pic - it’s that button on the left of the red rectangle), then select it.

Attachments


Got it! Thanks! :slight_smile: