Only one render box on intel 11th gen

If I’m correct Blender can’t use integrated GPU with opencl right now.
Arch Linux with Gnome
When I use my CPU (4 cores, 8 threads) there is only one rendering box that is moving on the screen.
No matter if I choose fixed or auto in threads mode. No matter what is set in Tile size.

O come back to blender after about year breake.
Is this how things works now?

Are you on Blender 3.0? If so, yes, that’s how it works now. That box will use all your CPU cores automatically.

1 Like

Than you!
Yest it’s 3.0
I checked cou usage and actually it was at 100%

Out od curiosity. Is there any specific reason for that?

I have a similar problem with AMD threadripper (64 virtual cores).

Tiles are used for different purpose right now, and it is by design.

The major parameter you should be concern with is noise threshold. Cycles automatically stops rendering parts that reaches noise level you set.
For the most use cases you can leave tile size at 2048 and samples at 4096.

1 Like