"Only origins" won't work

hi, i’m trying to move two different bodies to different directions at the same time and i turned on the “ınly origins” setting. but this time when i try to scale them on y axis, nothing moves.
What could be the reason? should i also turn on another setting?

“Only origins” affects objects’ origins (i.e. their coordinate system). I think what you’re looking for instead is “Locations”, which was in previous versions was called “Manipulate Center Points”.

but still that doesn’t explain how nothing changes when i try to scale them? :frowning: when i looked from other forums “manipulate center obects” is now called “only origins” in 2.80

I am just trying to move different bodies to opposite directions, i didn’t expect it to be this complicated, am i missing something maybe_?
also, thank you for your reply

My mistake, stuff before horizontal line only applies to 2.81 and up.

No. Like I said, “manipulate center points” is now called “Locations”:

“Origins” is for manipulating an object’s coordinate system (what’s called ‘pivot’ in other software): the position and rotation of the origin (orange dot) in relation to object’s geometry. It’s a new feature in 2.81 made so that you can simply move, rotate, snap and orient the origin using standard transform tools (something that was very cumbersome to do previously).

Still, if for example both of your objects already have the same Y coordinate, then scaling them on Y axis with “Locations” turned on will indeed produce no results, since in that case there’s no way to determine which object should move in positive direction, and which - in negative.

EDIT: OMG, I just realized that you’re talking about 2.80, where it is still called ‘Only Origins’. I’m sorry, I already forgot it was like that in that version. In this case, please disregard everything except the paragraph above. :flushed:

no worries :sweat_smile:
they don’t have the same y location, i don’t understand the reason why they don’t move though

Hm… perhaps you’re in a different transform orientation, one in which they do have the same Y position? If not, perhaps you could post an example .blend for vivisection… err… examination of what’s wrong? As a new member you won’t be able to upload here directly yet, but you can upload to, say http://pasteall.org/blend/ or some other file hosting and post a link here.

Oh, and welcome to BA, by the way :slight_smile:

ı just opened a new file and tried it on cubes, it worked!
there must be something about my file, maybe it being a fusion export is affecting some settings that i don’t know
unfortunately i can not share the file because it’s a product of the firm I’m doing my internship at and I’m not allowed to to that :frowning:
ı will try to figure out the problem
still thanks a lot!

Well that should be easy to solve: you can make a copy of the file, delete all other objects, and for these particular two stubborn objects in edit mode delete all vertices; you shouldn’t violate anything by uploading such an example :slight_smile:
Aside from transform orientation or perhaps locked Y location I can’t think of anything else that could affect the transform though.