OOPS? Don't see it!

Hey there,

I know it’s probably because I have a later version, but I don’t see the OOPS panel. I noticed there is an Outliner window… but this doesn’t show the objects, just a spreadsheet with alternating colors, and some eyeballs.

I ask because I’d like to find a way to see all my objects in a list, so I can select or delete them. Especially when creating bones, so I can see how many bones I’ve created, select them, and/or delete them as needed.

Thanks!!!

Also, hitting “B” sets me up with a marquee selection of points in Edit mode. Is there more so of a lasso tool, that allows me to draw around the points instead of just using a square marquee?

Hi skoolbus

In the outliner click on ‘View’ on the header and select ‘Show OOPS Schematic’ Hope this is what you need.
As for lasso selection probably the closest thing is press ‘B’ twise and then press and hold LMB and move over verts to select.

Happy blending

Thanks, this is great. All makes sense. Since I got you here! =)

  1. Does each object have separate undos, or are the undos global to everything.
  2. When I open or save a file, any way to get a visual reference, or must I be stuck with the text based window. A window that shows mapping of drives, folders, files, etc.
  3. Any way to reset my defaults… for instance I went to my “File Paths” and adjusted, now I want to default them.
  4. When I spin a line into a vase perhaps… when I apply a Subsurf, the seam (I guess you call it) shows horridly. Any way to turn a spun object into a complete object, so when I apply modifiers the beginning/ending area doesn’t get ugly.
  5. How do I select an object, say a cube, and replace it with a different shape?
  6. Also, I have Blender on my PC with Windows XP and another with Ubuntu. My Win version must have a separate tiny black window that says something like “Python, got it!” and if I close that window the whole programs exits, kind of sucks having another unneeded window.

Thanks and sorry for all the questions, much appreciated! :eyebrowlift:

2 - If you use the Ctrl when you open a file browser you get the visual icons/pictures instead of text only
3 - Set everything up as you want then Ctrl+U to save a s default
4 - You have double vertices on the seam. Select all vertice then W, remove doubles
5 - F9 Links and Materials, The ME name is the name of the mesh. You can change this to the name of another mesh in your scene and it will take on the shape of that other mesh
See http://wiki.blender.org/index.php/Doc:Manual/Data_System
6 - That’s how it is in windows, live with it

Richard

Thanks for all the answers, very helpful.

I tried holding the ctrl key when accessing open or save and I still got a text based window. Just hoping I could see a visual reference to my files like I would in say Photoshop.

I’ll try it on Ubuntu, maybe the Ctrl key command doesn’t work on WinXP?

Thanks!:confused:

The Ctrl file open may only work when you use the image editor to open a file.

Richard

Thanks! Just saw that the Open/Save window is considered just another window, meaning I could change the view in the lower-left. I now see there is an Image Viewer. This is great!

Thanks again!

OK, well, I was going to post this question in a more appropriate section, but I just got to ask, because it’s the last question I have on my scribble pad.

I recently tried the tutorial from Blender’s main site, animating a gingerbread cookie. I modeled it according to plan but the animation section baffled me in one part. I was animating keyframes, and then it said I could copy the pose… I did so. Then I pasted the opposite/flipped of the frame elsewhere. Instead of pasting a flipped version (say right leg forward, pastes into left leg forward), it instead, literally flipped it backwards (say right leg forward, pastes into left leg backward, yet left leg is as if it pasted completely backwards). This doesn’t make sense does it? It’s as if the paste flipped pasted the pose completely backwards as if the guy’s pose was inverted as if he could walk backwards, and the geometry became ugly. It seems as if the flipped did so on the wrong axis, when I paste a flipped I wonder if I have to be in a particular view so it does so correctly.

If this makes no sense, no worries, I’m sure I’ll figure it out.

=)))))))))

skoolbus: there is a lasso tool. hold down ctrl and LMB.

You are awesome!

Hey Richard,

I used the Remove Doubles from vertices, and it worked like heaven. I can now subsurf my spun objects without it breaking apart.

I wanted to ask something similar… as I was doing this tutorial:

Step 6 & 7: I basically grabbed the vertices, and I also tried grabbing the edges… they’d both work, but when I get to step 7, one method always favors the other. Where sometimes I’d get hollows, or geometry without a face (only in certain areas). So I was wondering the best method of extruding while it’s flat geometry in preparation of actually extruding it in the Z axis giving it mass.

Step 21: When I’d cut as told, I’d get diagonal cuts, because my geometry was messed up, probably because of how I created in Step 6 & 7.

So my question? Like removing doubles of vertices, is there something I can do to alleviate the above scenario with faces?

After some research it seems I get these errors because there are double faces or hidden duplicate faces. I was wondering if I could run a command and fix my messed up geometry? My only solution was to redo this part over and over until it work, trying different methods of the same task (sometimes it worked, sometimes not).

i know. don’t let it get to my head. :wink: