Oops i did it again, can't see vertex in edit mode

i apparently have random finger movements and somehow got blender into a mystery mode where i no longer see the vertexes, lines, faces in edit mode, the viewport looks identical to object mode. this is global, all objects and i have hundreds of them.

i can still select vertexes etc and drag them around, just can’t see them.

i obviously hit something by accident and can’t find how to get back, pls help!

if i open an older fine its working normal, so whatever i did gets saved in the file. fortunately i make incremental backups every few minutes just for this kind of problem so i have a workaround

Could you post a screenshot? :slight_smile:

I only know of one way to make edit mode look the same as object mode and that is to turn off overlays…the overlapping circle icon