Open GL 3.3 in blender 2.8 Alpha 2

I already have another opengl32.dll file that works with blender 2.90 and 2.92 but blender above 2.79 is working very slow on my machine. I tried this three from link above and no one works. App crashes. I have no idea where i downloaded my .dll file form.

The problem with placing a opengl file inside blender directory is it’ll still use CPU for rendering opengl elements, which is slow. Opengl needs to rendered by GPU which is really fast. If you’re using a PC buying a cheap graphics card like Nvidia GT1050/1650ti would improve your performance a lot in my case i brought gt710 which is really low tier but it did the job well and it’s weak for other applications. Spending budget for good graphics card is really a worthy spent. Unfortunately if you have laptop you may not find a discrete graphics card compatible for that.

Try this link I uploaded opengl from my PC.

It worked but the blender is so slow

Ok, I found .dll that works with 2.80 and .dll for 2.93. Second one i found under some Youtube video. Version 2.80 run much faster than 2.93 but still slower than 2.79. Smaller viewport window and antialiasing - off helps a little bit. What is interesting Edit mode runs faster than Object mode but i can’t explain why.
If only antialiasing for viewport grid would be possible to turn off or completely not generating it…

1 Like