Open gl 3.3

Overnight my data file has grown an OpenGL 3.3 error. Why is this still happening? I had this first over a year ago with 2.8 and had to junk the data files as they were corrupt. The same is still happening, this data file from yesterday is now junk. I’m slightly unhappy because both my working file and backup file have the same problem. I’d just started animating a model I’d spent days working on. There is a lot of lost time here. That aside…

What extraneous data is being written to the file to cause the problem? Or rather what data is being written and not read correctly?

I’ve seen posts saying it’s a dual screen problem, it’s possible it’s part of it, and yesterday I had been moving panels between the two, but other files are perfectly ok. So what on earth is being saved? And why isn’t it fixed? This is too old and too big to be ignored. Grrrrr.

Has anyone worked out how to fix these buggered data files yet?


When did the error occur, by loading the file or display in a specific mode or at render?

If it is indeed a “dual screen” problem, then perhaps it could be solved: Do a File -> Open, click the gear icon on the top right of the file select dialog and untick the ‘Load UI’ option. Then navigate to your file and open it.

You may also want to have a look at this issue report.

1 Like