Open older projects with 2.5

Hi,

i downloaded the new Alpha 2 of 2.5 because it should be faster then 2.49b

ok now i wanted to oben my project file i made with 2.49b and zipp… it crashed
i tried some older files of the project but it’s the same -.-
i tried to save a simple cube in 2.49 and opened it 2.52 so that worked but why my project not? (it’s only 7mb)

Does anyone know what to do? or do i have to wait for the next release?

You could try a more recent build from graphicall.org since these would have more bug fixes than the very old alpha2. Note that when you bring in 2.49 scenes they may not work correcttly for things like animations.

thanks ^^

will animations from 2.49 work on a later 2.5 ? or is the coding extremly different, so they will never work on a later version

2.5 should be able to open any 2.49 project files and render them.
2.49 cannot always open 2.5 files correctly because the animation system is different.
If your 2.49 project won’t open in 2.5, then it could be a bug.

i tried i again with a version without any animation and it crashed again … so i have to be a bug…
maybe 2.5 don’t like girls with bikinis :smiley: