OpenCL kernel compilation failure on cycles

i have an nvidia 260M that supports only 1.1 CUDA

so i changed it to OpenCL and used experimental > GPU and i get this error

OpenCL build failed: errors in console
ptxas fatal   : Memory allocation failure

i tried all blender builds i had even 2.64 beta and i updated all my drivers even the beta drivers and still same error

after a few minutes my ram shoots up from 5gb to 7gb (out of 8) for about 5 secounds than i get the error

can anyone help me out here? atleast let me know what this means!

is there a manual compilation method?

Windows 7 64 bit
nvidia driver 304 beta
blender 2.63 & 2.64

Hi, OpenCL need huge ram during compiling but you can use cuda with a build from graphicall wich included the older cuda kernels.
Try here:

Cheers, mib.

Hello. I have pretty much the same problem described above.

Mib, the link you provided doesn’t work for me because graphicall.org seems to be infected or hacked. Do you happen to know any other place I can get those builds?

It is working again.

Mib