openGL artifacts blender 2.45 Help

I just about have a new convert to blender. I installed blender and showed her around and she was very excited.

but when I showed her the Bkey box select it leaves artifacts all over the screen where the dashed lines pass. I know this is not really blenders fault but the drivers, but this is the problem:

Everex notebook with integrated graphics and shared video mem. Everex is low class, and they dont update drivers much.

Is there an EXTRA CAREFUL CAMPATABILITY MODE for blender or anything like that?
Please offer suggestions, I dont want to loose this prospective blenderhead.

exactily what chipset is the graphics?, probably intel if its lo class.
this infomation will be under hardware info
find the newist drivers for the graphics chipset from the manufacturer of the chipset

Windows? From what i know, if you copy a random opengl.dll or opengl32.dll in the blender directory, windows will likely revert to the non-hardware accelerated interface, which is slow, but much more compatible.

yes, WinXP. But seriously??? mmm by random you mean google opengl32.dll ? and just copy it in mmmm the folder with blender.exe?

assuming she is using ati graphics: http://blenderartists.org/forum/showthread.php?t=23281&highlight=ati+fix
fine an atioglxx.dll, and rename it to either opengl.dll, opengl32.dll (i dont remember which) and put it in the same place as blender.exe. This will disable all hardware acceralation in blender only. give it a try.

or you can do this: http://www.chrisdoesdev.com/wp-content/uploads/2007/07/vm_vs2005_2.jpg
But this will reduce hardware acceleration across the system, so if she plays games, that’s not an option.

She is using
VIA Chrome9 HC IGP
S3 Graphics
so can I just use that ati dll? I guess I’ll try the “across the board” hardware acceleration slider, though It suggests that it is for DIRECTX

I’m going over to her house right now, so I’ll report later