Opengl bug//mousecursor artifacts

Hiya! I’m having some trouble with blender. I get some kind of wierd artifacts around the mousepointer (as seen in the the picture).
I have tried with several different graphiccards like FX5200, GF2 MX and 6800LE and i get the same thing with all of them. I also tried a few different drivers for the cards but without success.

I am running Xp Media Center and it seems that there’s only one graphicsdriver released for it.

I am sure that it’s an Opengl error because i get it in all Opengl games and apps.

http://img247.imageshack.us/img247/2532/blenderbugjh9.th.png

Does anyone of you know how to get it all to work again?

///Parre

You could try turning off hardware acceleration, I have seen that mentioned by others.

I tried to turn it off and i tried everything else i could find that had to do with this error. The thing is nothing works and i can’t even turn off hardware acc. It’s really wierd. I have a bunch of opengl apps i wanna run but can’t thanks to this. :frowning:

Can you set your preferences in open gl to “application specific” and then try a reboot?

Nope. There is no opengl settings, only D3D :frowning: This is so wierd :S