opening blend1 in XP

so i go into explorer, click on the file, select open with, browse to blender.exe and…
how do i tell XL to open blend1 files with blender?
sounds easy.

Windows just sucks. I’ve learned just to accept it when it refuses to let me define a program to open files with…Although if anyone can figure this out, I’m open to a solution.

…eh? It’s not Windows’ fault. Change the file extension to .blend and you’ll be able to open it. Man, the excuses people make to bash Windows…

.blend1 files are made as backup files to your original files, just in case you had a hardware malfunction and the file went corrupt.

…eh? It’s not Windows’ fault. Change the file extension to .blend and you’ll be able to open it. Man, the excuses people make to bash Windows…

Nope, regular blend files won’t work for me either. Trying to set it to open with Blender doesn’t work either. (I just use command prompt or Blender to open them; not being able to double click on them to open is just a small nuisance).

woah thats wierd, i usally just doule click the .blend and it opens. you might have tweaked somthing to the point that you messed it up

blend opens okay blend 1 does not

dont know what to say besides take your blend file to another computer and then try it

If things haven’t changed much since Windows 98 then open Windows Explore. Select View and click on Folder Options. In the new window select the File Types tab, find the .blend (then .blend1) file type, choose Edit. Another Window opens, choose New from the option near the bottom. Type “open” for the action and then browse to where you Blender.exe then click Ok (window closes) and Ok again (window closes again) and finally click Close.

if it was that easy i would not have written and others would be able to do it.
"browse to where you Blender.exe then click Ok (window closes) and Ok again (window closes again) " but nothing happens

Yep. Exactly. But it really isn’t such a big deal, just open them from within blender.

download it to a flash drive, delete and reinstall blender and then try. or you can do what i do. take your computer to a dark room and beat it with a stick until it cooperates with you. needless to say i go through alot of computers…

eh … whaaaat!?

is this a joke or something? (the discussion, not the original question)
for any file of unknown type in Win XP
right click->properties.
select “open with”

if blender was installed using the installer, you should see in the list of programs.
if you download the zip, hit browse, and navigate to your blender.exe.

you could make open with blender by default (blender would crash or not start, but thats beside the point)

people bashing random things without really knowing what they are bashing is one of my peeves.

btw, the folder options mentioned earlier only works for filetypes that have already been registered with windows, so if you just downloaded the zip or got if off usb it will not be there, which is, I think, where the confusion is coming from.


oh, and as mentioned, a .blend1 file is just a .blend file with the extension changed. just rename the extension to .blend. you can even open a .blend1 file from within blender. in fact, you can open any blend file, no matter what its been renamed to (mostly).

I think this is a common misconception about extensions (propogated mainly by windows hiding most extensions by default, this is a behavior that I don’t like but its easy enough to change).

any file can have any extension. the extension is just a hint to the OS and other programs about how to treat the file. Consider it like a nametag at a social gathering. nametags can be incorrect, falsified etc, but it doesn’t change the person wearing the tag. we use nametags to quickly identify other people.

an extension is no special, sacred part of the file that defines it etc. just a label on a package to expedite the shipping process, or whatever.

dude, that doesn’t work. its not only blender, its sketchup and inkscape and wings3D, and a lot more. it refuses to even acknowledge that they exist, even when I navigate to them and click… nothing. Its no big deal really, I just open the program first and do File>Open.

yeah you should probably do what zdk1 said. dont beat your computer with a stick (if you do, use an steel pipe instead, they’re much harder!)
yeah zdk1 is right through, i totally forgot about the right-click-open-with thing, but if that dont work try my steel pipe suggestion,… … really im serious…

I can verify that it works, I’ve just done it myself with a random text file renamed to
double clicking it starts blender, which promptly informs me that its not a blend file.
I’ve also set to try to be opened with a .wmv file (not the player), which is amusing (obviously nothing happens).

its completely arbitrary.
There are very few things that you can’t do in any of the main OS’s. just the method is different.

right click on the actual file itself and go into its properties and follow the steps I mentioned.