Opening Blender

I just downloaded Blender. When I open the program I get another window that says "Using Python version 2.4 ‘import site’ failed; use -v for traceback. Is this normal? Any help.suggestions greatly appreciated. Thanks

yea i think it is, its happend on most of, if not all the releases ive downloaded…i don think its anything to worry about

You can install Python 2.4 from www.python.org to make the message go away.

That error is only because the Python scripting engine isn’t installed. One only needs Python if you’re going to be using python scripts that require externel python modules. If you don’t know what those are, you likely don’t need them.

And this also belongs in the blender python forum.