Orco Sphere Mapping Fails On Default Sphere?

Hi All,

I thought I’d try a simple test.

Create a sphere and apply a material to it.

I am trying to make an illustrator style radial gradient sphere, but I want mine to react to light in the scene.

My first attempt I tried the Ramp of the material and while I could get the color the way I wanted, there was no way to take that ramp setting and apply it to the alpah channel. So I tried the BLEND texture.

The concept here is to use the BLEND sphere gradient to control the mapping of color and alpha on the sphere.

What I discovered is that the orco sphere mapping simply does not work. You would think that the mapping type of orco, if it worked with anything, it would work with the default sphere. When I set it to sphere mapping, the BLEND texture fails to work. I do believe the BLEND texture is a true 3D texture too. I could see it failing if it was just planar.

Can somone take a look at my BLEND and tell me what I am doing wrong?

Attachments

ras_radial_sphere_gradient.blend (346 KB)